务必升级!Chrome推送紧急更新补丁:修复高危漏洞

近日,Chrome官方推送了一个新的紧急更新补丁,针对浏览器一个已经被利用的高危漏洞进行了修复。

据悉,这个被命名为CVE-2022-1364的漏洞是一个高严重性的类型混淆漏洞,它会导致Chromium V8的类型混乱,影响到浏览器中使用的JavaScript引擎。

此类漏洞虽然不会导致浏览器崩溃或是引发逻辑错误,但是却能够被利用,从而执行攻击者需要的任意代码。

根据互联网安全中心的说法,通过该漏洞,攻击者可以随意查看、改编或是删除数据,且如果用户为浏览器配置了管理员权限,那么会带来更为严重的后果。

同时,官方威胁分析小组透露,在CVE-2022-1364漏洞被技术人员发现的时候,它已经被黑客运用在攻击中了。

目前,Chrome官方并未公布关于该漏洞的更多细节,并表示,在大多数采用Chromium内核的浏览器完成了更新,且第三方库不再调用该漏洞涉及的项目后,才会对外公开细节。

而对于使用Chrome等Chromium内核浏览器的用户来说,只要确保自己的软件版本在100.0.4896.127以上,便不用担心会受到影响。

免责声明 本站资源来自会员发布以及互联网收集,不代表本站立场,所有资源仅限学习及揭秘,请勿进行操作,请遵循相关法律法规,请在下载后24小时内删除.如有侵权争议、不妥之处请联系本站删除处理!请用户仔细辨认内容的真实性,避免上当受骗!

0
每天前10名会员特价10元
没有账号? 注册  忘记密码?